Engines fail to start in US-EAST-1

Incident Report for Firebolt

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 11:54 UTC

Monitoring

The fix has been done successfully and we are now testing it to ensure the efficacy.
Engines can turn on normally.
Posted Nov 14, 2022 - 11:41 UTC

Identified

We have identified and are implementing a fix, we believe the process should take 30minutes - 1hour.
Will keep you posted in 30 minutes.
Posted Nov 14, 2022 - 11:17 UTC

Investigating

We are experiencing an issue with turning on engines in us-east-1, we are taking care of the issue and will update soon about an estimated time of resolution.
Posted Nov 14, 2022 - 10:55 UTC
This incident affected: Firebolt Components (Engines).