Unable to Start Engines in 2.0

Incident Report for Firebolt

Resolved

We've performed a rollback and engines are starting successfully now. The issue was resolved at 19:15 UTC. We apologize for this temporary outage. Services are now fully operational. Please reach out if you experience any further issues.
Posted Mar 26, 2025 - 19:18 UTC

Investigating

We are currently experiencing an unplanned service outage affecting all regions. As of 19:00 UTC, you may encounter difficulties starting engines in our FB 2.0 environment. Our engineering team is actively working to resolve the issue as quickly as possible.
We will provide updates on our Statuspage at least every 15 minutes. Thank you for your patience and understanding.
Posted Mar 26, 2025 - 19:15 UTC
This incident affected: Firebolt Components (Engines).