Inability to Start Engines

Incident Report for Firebolt

Resolved

Service is now fully restored.
Posted Mar 04, 2024 - 20:38 UTC

Monitoring

We have fixed the issue. Engines are now able to start.
We are still working on restoring the engines that are currently in "Starting up" state.
Posted Mar 04, 2024 - 19:46 UTC

Identified

We have identified the issue and are working towards restoring the functionality.
Posted Mar 04, 2024 - 19:35 UTC

Update

We are continuing to investigate the issue.
Posted Mar 04, 2024 - 18:54 UTC

Update

We have come to learn the issue is not bound to us-east-1 region only, but is unfortunately impacting all regions. The only impact we know of for now is the inability to start engines. Already running engines should not be impacted.
Posted Mar 04, 2024 - 18:20 UTC

Investigating

We’re experiencing an issue with starting engines that affects us-east-1 since 4:49pm UTC, Starting engines will fail until the issue is resolved. If you have already started an engine and are experiencing unusual timings please reach out to support.
Our engineers are working to resolve the issue as soon as possible.
We will be updating the Status page page with new information at the latest every 30 minutes.
Posted Mar 04, 2024 - 18:12 UTC
This incident affected: Firebolt Components (Engines).