Engines fail to start

Incident Report for Firebolt

Resolved

This incident has been resolved!
Posted Nov 21, 2022 - 15:49 UTC

Update

We aim to get this resolved within the next 30 mins.
Posted Nov 21, 2022 - 15:29 UTC

Monitoring

We identified the issue and are working actively towards a resolution
Posted Nov 21, 2022 - 15:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 21, 2022 - 15:26 UTC

Identified

[Major issue] The issue is being investigated. We are working hard to get this resolved ASAP.
Posted Nov 21, 2022 - 15:00 UTC
This incident affected: Firebolt Components (Engines).