Potential access issue to the UI.

Incident Report for Firebolt

Resolved

The system is back to a stable state.
All services are operating as expected.
Posted Aug 02, 2023 - 13:00 UTC

Monitoring

The issue has been successfully resolved.
Our engineering teams is actively monitoring the system to ensure everything remains stable.
In case you experience any additional issue, please don't hesitate to reach out.
Posted Aug 02, 2023 - 12:49 UTC

Update

The ongoing issue might also affect programmatic connections to Firebolt.
Our engineering team is dedicatedly working on fixing the issue, and we anticipate a resolution within the next 15 minutes.
Posted Aug 02, 2023 - 12:39 UTC

Investigating

We're currently encountering a UI problem that could impact UI accessibility.
However, programmatic access remains unaffected and functions as expected.
Posted Aug 02, 2023 - 12:25 UTC
This incident affected: Firebolt Components (Web Application).