Cloudflare Outage Impacting Authentication & Documentation Services

Incident Report for Firebolt

Resolved

Cloudflare services are operating as normal, and we have not identified any ongoing disruptions.
Posted Nov 18, 2025 - 19:30 UTC

Identified

We are currently experiencing service disruptions due to an ongoing Cloudflare outage.

This issue is affecting several Firebolt services, including:
- Logins management
- New user registrations
- Documentation search

These disruptions may prevent some users from accessing their accounts, creating new accounts, or searching our documentation.

We are monitoring Cloudflare’s status closely and will provide updates as the situation evolves.
Posted Nov 18, 2025 - 13:20 UTC
This incident affected: Firebolt Components (Web Application).