US-EAST-1 Engine Operations

Incident Report for Firebolt

Resolved

The issue is now fully resolved and services are fully operational.
Posted Jan 22, 2025 - 20:58 UTC

Monitoring

We’ve deployed a fix, and the situation is showing signs of improvement. We are monitoring closely as we wait for operations to stabilize further.
Posted Jan 22, 2025 - 20:41 UTC

Update

We are continuing to work toward a resolution and will provide an update as soon as operations are fully restored.
Posted Jan 22, 2025 - 20:32 UTC

Update

We are still experiencing the issue and are actively working on a resolution.

To clarify the impact:
- You will not be able to start engines or
- you will not be able to use the USE ENGINE command.
However, if you already have a running engine, queries should execute as expected.

We apologize for the inconvenience and appreciate your patience as we work to resolve this as quickly as possible.
Posted Jan 22, 2025 - 19:53 UTC

Identified

We have identified the root cause of the issue and are making significant progress toward resolving it.
Posted Jan 22, 2025 - 19:30 UTC

Update

We are continuing to investigate this issue.
Posted Jan 22, 2025 - 19:23 UTC

Investigating

We’re currently experiencing an unplanned service outage that impacts the US-EAST-1 region only. As a result, you may encounter issues accessing the Develop space and receiving API call responses listing engines and accounts.

Our team is actively investigating the issue and working toward a resolution. We understand the inconvenience this may cause and appreciate your patience.

We will be updating the Statuspage with new information at the latest every 15 minutes.
Posted Jan 22, 2025 - 19:22 UTC
This incident affected: Firebolt Components (Web Application, API, Engines).