AWS Outage affecting Start/Stop Engines

Incident Report for Firebolt

Resolved

AWS has announced all services are restored, although there is a backlog of requests in their services. We are seeing engines start and stop succesfully, although it may take longer than usual for a few hours.
Posted Jun 13, 2023 - 21:37 UTC

Identified

Several AWS services are experiencing issues. Because of this, Firebolt engines are not able to Start. Also, engines that are Stopped will be in Stopping status for a period of time, and then report Failed Stopping. They are effectively stopped and no longer running.

We are monitoring updates from AWS.
Posted Jun 13, 2023 - 21:20 UTC
This incident affected: Firebolt Components (Engines).