We have aborted the scheduled maintenance operation, while finding an issue during internal validations prior to starting the operation. We will reschedule this maintenance to a later time. We apologize for any inconvenience this might have caused.
Posted Feb 23, 2024 - 15:03 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 20, 2024 - 13:52 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 16, 2024 - 20:13 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 15, 2024 - 18:54 UTC
Scheduled
Impacted Region: us-west-2
Maintenance Impact: DDL commands (CREATE, ALTER and DROP) cannot be processed during this time. However, SELECT, INSERT and TRUNCATE operations will continue to operate without interruption. We recommend you adjust any planned DDL activities outside this maintenance window, so that running DDLs would complete by this time, and for no new DDL to commence during this time.
We are very sorry for any inconvenience this may cause, and thank you for your understanding. If you have any questions or concerns, please don't hesitate to contact us at support@firebolt.io
Posted Feb 15, 2024 - 17:31 UTC
This scheduled maintenance affected: Firebolt Components (Web Application, API, Databases).