Potential issue with engines startup

Incident Report for Firebolt

Resolved

An internal component issue was identified as the root cause of the incident.
The problem has been successfully resolved, and engines, DDLs, and DMLs are now functioning properly and are fully operational.
Posted May 06, 2024 - 14:46 UTC

Update

We are continuing our investigation into the ongoing issue with engines startup.
We have also identified that DML and DDL operations may potentially be impacted and be slow.
Posted May 06, 2024 - 14:31 UTC

Update

Our team is still actively investigating the latency in engines startup.
Please be aware that starting engines may require more time than expected.
We appreciate your patience and will provide further updates as soon as additional information is available.
Posted May 06, 2024 - 14:07 UTC

Update

We are continuing to investigate the issue affecting engines startup.
During this time, engines may take longer than usual to start.
We are working diligently to identify and resolve the issue, and will keep you updated on our progress.
Posted May 06, 2024 - 13:40 UTC

Investigating

We are currently investigating a potential issue with engines startup. Engines that are already running are not affected at this moment.
Further updates will be provided as soon as more information becomes available.
Posted May 06, 2024 - 13:20 UTC
This incident affected: Firebolt Components (Engines).