Login flow experiencing interruption in some regions

Incident Report for Firebolt

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 21:57 UTC

Update

Auth0 has indicated all systems are operational. You should now be able to resume logins and authentication without interruption. Thank you for your patience.
Posted Mar 25, 2025 - 19:20 UTC

Update

Auth0 has partially recovered services. You may be able to resume logins/ authentications, however there may still be intermittent errors. We will post here when all services have been 100% recovered.
Posted Mar 25, 2025 - 18:56 UTC

Update

For users currently on V1 of Firebolt, your authentication should not be affected.

Auth0 has advised they have identified the root cause and are working on a remediation.
Posted Mar 25, 2025 - 18:32 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 18:21 UTC

Investigating

Due to an Auth0 incident, we are experiencing an interruption to logins (possibly including programmatic access such as service accounts) if the user's token has expired. We will update as we have more information.
Posted Mar 25, 2025 - 18:21 UTC
This incident affected: Firebolt Components (Web Application, API, Tenant Account Creation).