Incident Impacting Engine Start and Ingest Process

Incident Report for Firebolt

Resolved

This incident has been resolved.
Posted Jun 21, 2024 - 09:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 21, 2024 - 09:36 UTC

Monitoring

Our engineering team has identified and resolved the issue, and we are currently monitoring the situation to ensure stability.
Issue solved at Fri Jun 21 2024 08:41:36 GMT+0200
Posted Jun 21, 2024 - 09:35 UTC

Update

We are continuing to investigate this issue.
Posted Jun 21, 2024 - 09:34 UTC

Investigating

We experienced an incident that caused the engine not to start and also impacted the ingest process.
Issue started at Fri Jun 21 2024 06:42:13
Posted Jun 21, 2024 - 06:42 UTC
This incident affected: Firebolt Components (Engines).