Firebolt V2 UI Experiencing Outage

Incident Report for Firebolt

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 01:29 UTC

Update

Firebolt V2 UI and possible programmatic access issues have been resolved. Full operation has been restored.
Posted Jan 31, 2025 - 01:15 UTC

Update

We are continuing to investigate the UI access issue. It is possible that programmatic access may be impacted should a user token expire.
Posted Jan 31, 2025 - 00:42 UTC

Investigating

Access to Firebolt V2 via the UI is temporarily down, and we are actively investigating. All other operations and access to Firebolt data are unaffected (programmatic access through SDKs and connectors, for example).
Posted Jan 31, 2025 - 00:23 UTC
This incident affected: Firebolt Components (Web Application, API).